[Kea-users] Issues with Makefile

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Kea-users] Issues with Makefile

Justin Bail

I seem to be unable to make a make file with the ./configure script. With or without any flags. 

 

This is for version 1.4.0.  I’ve tried both the tar file as well as pulling 1.4.0 from git.  I’m using ubuntu server 18.04.  I’ve also tried building on another machine with no luck. 

 

Following the admin guide for installation the appropriate packages are installed. 


Justin Bail
Systems Engineer
Office:  (812) 935-2429

[hidden email]  |  smithville.com




Disclaimer

The information contained in this communication from the sender is confidential. It is intended solely for use by the recipient and others authorized to receive it. If you are not the recipient, you are hereby notified that any disclosure, copying, distribution or taking action in relation of the contents of this information is strictly prohibited and may be unlawful.

This email has been scanned for viruses and malware, and may have been automatically archived by Mimecast Ltd, an innovator in Software as a Service (SaaS) for business. Providing a safer and more useful place for your human generated data. Specializing in; Security, archiving and compliance. To find out more Click Here.


_______________________________________________
Kea-users mailing list
[hidden email]
https://lists.isc.org/mailman/listinfo/kea-users