[Kea-users] Issues with Premium Hooks Install

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[Kea-users] Issues with Premium Hooks Install

Justin Bail

I’m having difficulties installing the premium hooks libraries. 

 

I’ve downloaded the kea 1.4.0 tar ball, extracted it. Downloaded kea premium hooks, extracted it into the root of the kea 1.4.0 source directory.  Ran autoreconf -i then ./configure –with-mysql.  No matter what I try then output of ./configure ends like this –

 

Kea source configure results:

    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

 

Package:

  Name:              kea

  Version:           1.4.0

  Extended version:  1.4.0 (tarball)

  OS Family:         Linux

 

  Hooks directory:   /usr/local/lib/hooks

  Premium hooks:     no

 

I’ve followed the admin guide to installing and there is no mention of extra flags needed for the premium hooks. 

Thanks in advance,

 

Justin


Justin Bail
Systems Engineer
Office:  (812) 935-2429

[hidden email]  |  smithville.com




Disclaimer

The information contained in this communication from the sender is confidential. It is intended solely for use by the recipient and others authorized to receive it. If you are not the recipient, you are hereby notified that any disclosure, copying, distribution or taking action in relation of the contents of this information is strictly prohibited and may be unlawful.

This email has been scanned for viruses and malware, and may have been automatically archived by Mimecast Ltd, an innovator in Software as a Service (SaaS) for business. Providing a safer and more useful place for your human generated data. Specializing in; Security, archiving and compliance. To find out more Click Here.


_______________________________________________
Kea-users mailing list
[hidden email]
https://lists.isc.org/mailman/listinfo/kea-users
Reply | Threaded
Open this post in threaded view
|

Re: [Kea-users] Issues with Premium Hooks Install

Alan Clegg
On 10/24/18 10:52 AM, Justin Bail wrote:
> I’m having difficulties installing the premium hooks libraries. 

> I’ve downloaded the kea 1.4.0 tar ball, extracted it. Downloaded kea
> premium hooks, extracted it into the root of the kea 1.4.0 source
> directory.  Ran autoreconf -i then ./configure –with-mysql.  No matter
> what I try then output of ./configure ends like this –

> Kea source configure results:

>   Name:              kea
>   Version:           1.4.0
>   Extended version:  1.4.0 (tarball)

>   Hooks directory:   /usr/local/lib/hooks
>   Premium hooks:     no

I had the same issue when attempting to build with premium hooks against
the git master.  When I downloaded the 1.4.0-P1 tarball and used that, I
had no issues.

AlanC
--
Why don't we wander and follow la vie dansante.
_______________________________________________
Kea-users mailing list
[hidden email]
https://lists.isc.org/mailman/listinfo/kea-users